Commit cab3409a authored by Holger Brandl's avatar Holger Brandl

added conflicted as core dependency

parent 5fc32190
......@@ -84,6 +84,8 @@ check_version = function(pkg_name, min_version) {
#load_pack(reshape2)
#load_pack(reshape2, quietly=T, warn_conflicts=F)
load_pack(conflicted)
## common plotting requirements since they are omnipresent
load_pack(ggplot2)
load_pack(scales, warn_conflicts = F) # note this has a known conflit with purrr::discard
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment