Commit 59de7196 authored by domingue's avatar domingue
Browse files

Change of paradigm. renv now needs to be explicitly loaded.

Automatic loading was generating too many errors due to conflicting libraries. An "unable to unloadNamespace" error, similar to this one https://stackoverflow.com/questions/32771517/package-cannot-be-unloaded-in-r-cannot-install-package, while installing corescf finally did it for me.
parent 158a051c
Pipeline #1813 canceled with stage
% Generated by roxygen2: do not edit by hand
% Please edit documentation in R/package_helpers.R
\name{load_renv}
\alias{load_renv}
\title{Check version}
\usage{
load_renv()
}
\arguments{
\item{pkg}{The package to be compared}
\item{min_version}{The minimal version desired}
}
\value{
An error message when the installed packaged version is older.
}
\description{
Compares a package version with current version
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment